Bank transfers are delayed

Incident Report for Monzo Bank

Resolved

All delayed bank transfers have now been received.

We're really sorry for the trouble this has caused, and will do all we can to make sure no-one is left out of pocket.
Posted May 10, 2019 - 18:33 UTC

Update

We've fixed the problem that was delaying bank transfers. If you've already tried to send a bank transfer, it'll arrive automatically within the next hour and a half - there's no need to send another one. Any new payments will arrive instantly.

We're really sorry for the trouble this has caused, and will do all we can to make sure no-one is left out of pocket.
Posted May 10, 2019 - 18:04 UTC

Monitoring

We've fixed the problem that was delaying bank transfers. If you've already tried to send a bank transfer, it'll arrive automatically in a few minutes - there's no need to send another one.

We're really sorry for the trouble this has caused, and will do all we can to make sure no-one is left out of pocket.
Posted May 10, 2019 - 17:43 UTC

Investigating

We are currently investigating a problem with bank transfers. Both inbound and outbound transfers are currently delayed - we are working to fix this ASAP.
Posted May 10, 2019 - 16:00 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.