Platform issues
Incident Report for Monzo Bank
Resolved
Thank you for your patience, this problem was resolved at 1:30am and everything should be running smoothly now.
Posted Sep 21, 2018 - 01:31 UTC
Investigating
Some payments may decline. Your feed and balance will not update, and top ups may be delayed. We're working hard to fix it as soon as we can and will continue to post updates
Posted Sep 21, 2018 - 00:34 UTC
This incident affected: 📱 Monzo App, 💳 Card Payments, 💰 Inbound Bank Transfers, 💸 Outbound Bank Transfers, and 🔗 Public API.