Bank transfers may be delayed
Incident Report for Monzo Bank
Resolved
The countrywide problem affecting the Faster Payments network has been resolved, and we have confirmed all outbound bank transfers have now either been received by the recipient bank, or returned to your account.

If you are waiting for an inbound bank transfer the sending bank will be able to tell you its status - they may need to re-send it.
Posted Jul 08, 2018 - 19:16 UTC
Monitoring
A problem affecting bank transfers across the country earlier today has been fixed - we're now making sure that all delayed payments have been sent.
Posted Jul 08, 2018 - 17:34 UTC
Identified
Bank transfers may be delayed due to an issue within the Faster Payments network that is affecting several banks - we are monitoring the situation and will provide updates as we get them.
Posted Jul 08, 2018 - 12:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2018 - 11:25 UTC
Investigating
We’re experiencing delays sending and receiving some bank transfers. We’re working to fix this as soon as we can and will continue to post updates.
Posted Jul 08, 2018 - 11:25 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.