Issues with outbound international payments should be resolved now
Incident Report for Monzo Bank
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 08:19 UTC
Update
The earlier problems affecting outbound international payments look to be resolved. Everything should be back to normal, but we’re keeping an eye on it to be sure
Posted Apr 28, 2022 - 19:24 UTC
Update
We're currently aware that outbound international payments made in-app via Wise are not working.
Posted Apr 28, 2022 - 17:04 UTC
Investigating
We're currently aware that outbound international payments made in-app via Wise are not working. We're currently investigating.
Posted Apr 28, 2022 - 16:12 UTC