App functionality may be slow or show errors
Incident Report for Monzo Bank
Resolved
Thanks so much for bearing with us. 🙏 We have now resolved the issue that was causing this and the app should be back to functioning as normal. 🎉
Posted Nov 27, 2017 - 01:28 UTC
Investigating
We're currently investigating an issue with app and API functionality. Actions in the app may be slow to complete or return errors. ❌ Feed items and balance updates may also be delayed in displaying in the app.

Card payments are unaffected.
Posted Nov 27, 2017 - 00:52 UTC