Resolved
Incident Report for Monzo Bank
Resolved
We've resolved the issues with the Monzo app and payments from yesterday. All payments, including Get Paid Early payments, should have now gone through. Please let us know if you need any help.

We're really sorry about this, thanks for bearing with us.
Posted Dec 24, 2021 - 10:37 UTC
Update
The earlier problems affecting payments look to be resolved. Everything should be back to normal, but we're keeping an eye on it to be sure 👀
Posted Dec 24, 2021 - 09:50 UTC
Update
We've now fixed the issues with the Monzo app and payments – please re-try any payments that didn't go through.
Posted Dec 23, 2021 - 19:41 UTC
Update
We've now fixed the issues with the Monzo app and payments – please re-try any payments that didn't go through.
Posted Dec 23, 2021 - 19:26 UTC
Update
We've now fixed the issues with the Monzo app and payments – please re-try any payments that didn't go through.
Posted Dec 23, 2021 - 17:57 UTC
Update
Get paid early payments are currently delayed, we expect all payments to be completed in the next hour
Posted Dec 23, 2021 - 17:06 UTC
Monitoring
We're monitoring the situation and will continue to provide updates
Posted Dec 23, 2021 - 16:56 UTC
Identified
We're getting all the information we need to fix this and will update the status page as soon as we can.
Posted Dec 23, 2021 - 16:12 UTC