Some banks transfers are failing
Incident Report for Monzo Bank
Resolved
Bank transfers to Barclays and Natwest should now be processing as normal. If your payment was declined, please try and again and it should now be successful.
Posted Jul 18, 2018 - 01:03 UTC
Update
Bank transfers to Barclays and Natwest continue to be affected. We are monitoring the situation and we’ll update you as soon as we hear more. If your payment is showing as declined in the app, you'll need to retry once the issues are resolved.
Posted Jul 17, 2018 - 21:05 UTC
Update
Bank transfers to Barclays and Natwest continue to be affected. We are monitoring the situation and we’ll update you as soon as we hear more.
Posted Jul 17, 2018 - 20:35 UTC
Identified
We're seeing intermittent failures with bank transfers to Barclays and Natwest. We're monitoring the situation and will update when their issues are resolved.
Posted Jul 17, 2018 - 20:27 UTC
This incident affected: 💸 Outbound Bank Transfers.