Some Card Payments May Decline

Incident Report for Monzo Bank

Resolved

All card payments are now processing as normal.
Posted Jun 13, 2018 - 10:51 UTC

Update

We’re receiving reports of some card payments not going through — our engineers are currently investigating this. This appears to be only affecting a small number of merchants, so your card should work elsewhere.

We’ll let you know as soon as the issue has been resolved, but please feel free to reach out if you have any further questions or need any help.
Posted Jun 13, 2018 - 10:36 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2018 - 10:34 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2018 - 10:34 UTC

Investigating

We’re receiving reports of some card payments not going through — our engineers are currently investigating this. This appears to be only affecting a small number of merchants, so your card should work elsewhere.

We’ll let you know as soon as the issue has been resolved, but please feel free to reach out if you have any further questions or need any help.
Posted Jun 13, 2018 - 10:34 UTC
This incident affected: 💳 Card Payments.