You might notice some issues with our mobile apps
Incident Report for Monzo Bank
Resolved
We've fixed the earlier problems affecting the apps and getting paid early. Everything is back to normal, although the new salary sorter feature is turned off.
Posted Sep 26, 2019 - 16:02 UTC
Monitoring
We've fixed the earlier problems affecting the apps and getting paid early. Everything should be back to normal, although the new salary sorter feature is turned off. We're keeping an eye on things to be sure 👀
Posted Sep 26, 2019 - 15:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 15:36 UTC
Investigating
You might notice some issues with our mobile apps and the get paid early feature. We’re looking into it, and we’ll share more when we’ve got it.
Posted Sep 26, 2019 - 15:22 UTC
This incident affected: 📱 Monzo App.