Inbound bank transfers may be delayed
Incident Report for Monzo Bank
Resolved
This incident has been resolved.
Posted Aug 04, 2018 - 19:13 UTC
Monitoring
Bank transfers are now working normally, and all inbound transfers have been delivered. We'll continue to monitor closely. We're very sorry for the delays that this issue has caused and thank you for your patience.
Posted Aug 04, 2018 - 18:57 UTC
Update
Outbound transfers have recovered and we have processed all delayed outbound bank transfers. If your outbound transfer has not been received, please wait a few minutes before getting in touch with our customer support staff.

We are still seeing a significant delays on inbound transfers only, but we expect these transfers to be processed today. Customers should not retry transfers into Monzo accounts unless the money has been returned to them.

We apologise for the inconvenience and thank you for your patience.
Posted Aug 04, 2018 - 16:54 UTC
Identified
We've identified that planned maintenance has impacted our ability to send and receive bank transfers in a timely manner. We are monitoring the situation and will provide further updates as soon as we know. Customers should not retry delayed transfers unless they have been returned to the sending account.
Posted Aug 04, 2018 - 16:29 UTC
Investigating
Some incoming and outgoing bank transfers are currently delayed. Customers should not retry bank transfers unless they have received the money back into their account. We are currently investigating the issue and will provide updates as soon as we know. Thank you for your patience.
Posted Aug 04, 2018 - 15:45 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.