UK Freephone is unreachable

Incident Report for Monzo Bank

Resolved

The issue affecting our UK Freephone number (+448008021281) has been fixed.
Posted Dec 22, 2025 - 11:45 UTC

Investigating

Our UK freephone number (+448008021281) has been unreachable since 6:40 AM. We are working with our 3rd party provider to fix the issue.

Our other contact number, usually meant for customers who are abroad (+44 20 3872 0620) is working well.

If you need to contact us via telephone, even from the UK, please use +44 20 3872 0620. This is a basic rate number so your typical carrier charges will apply. If your request is not urgent, you can call us back when our freephone number is back up.

We will update this status again in 1 hour, or as soon as we've made significant progress.
Posted Dec 22, 2025 - 11:39 UTC
This incident affected: ☎️ Phone Support.