Some Payments May Fail
Incident Report for Monzo Bank
Resolved
All services should now be functioning as normal.
Posted Jun 21, 2018 - 10:43 UTC
Monitoring
We believe that that the issue has been resolved and that payments should now be processing as normal. We're still monitoring the issue and investigating the cause. Thank you for your patience.
Posted Jun 21, 2018 - 08:43 UTC
Investigating
We're urgently investigating an issue that is causing some payments to fail. We're also aware that the app may have difficulty loading a transaction feed for some customers, and that there may be delays in scheduled inbound and outbound bank transfers. We're working hard to resolve the issue as soon as possible.
Posted Jun 21, 2018 - 08:16 UTC
This incident affected: 📱 Monzo App, 💳 Card Payments, 💰 Inbound Bank Transfers, and 💸 Outbound Bank Transfers.