Transaction feed delays
Incident Report for Monzo Bank
Resolved
All transaction information is now correct and up to date 👍
Posted Jun 21, 2019 - 13:40 UTC
Update
We've fixed the cause of the delays. Our systems are now catching up with the backlog. Transaction information will be up to date soon.
Posted Jun 21, 2019 - 12:48 UTC
Monitoring
We have identified and fixed the root cause. Queues are now being processed, transaction information should be up to date soon.
Posted Jun 21, 2019 - 12:44 UTC
Investigating
We're aware of delays in showing information about transactions in the app. We're investigating this and will provide an update soon.
Posted Jun 21, 2019 - 12:35 UTC
This incident affected: 📱 Monzo App.