Inbound and outbound bank transfers may fail or be delayed
Incident Report for Monzo Bank
Resolved
We had a short period of time where bank transfers were delayed.

This is now resolved. Inbound transfers are no longer affected and delayed outbound transfers will be processed soon. We are sorry for any problems this caused.
Posted May 02, 2018 - 14:53 UTC
Identified
The issue with inbound bank transfers has now been resolved. Outbound transfers may still be be delayed. We'd like to apologise again for the trouble caused.
Posted May 02, 2018 - 14:36 UTC
Investigating
We are currently investigating an issue that has caused some in and outbound bank transfers to fail or be delayed. We will update you as soon as the problem has been resolved. We can't apologise enough for the trouble caused.
Posted May 02, 2018 - 14:13 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.