Inbound and outbound bank transfers may fail or be delayed
Incident Report for Monzo Bank
Resolved
We've been monitoring the issues closely and are glad to update that we're back up and running as normal now 🎉

Bank transfers which haven't arrived will be processed in the next hour.
Posted Apr 25, 2018 - 16:00 UTC
Investigating
We are currently investigating an issue that has caused some in and outbound bank transfers to fail or be delayed. We will update you as soon as the problem has been resolved. We can't apologise enough for the trouble caused
Posted Apr 25, 2018 - 15:34 UTC