Everything should have returned to normal
Incident Report for Monzo Bank
Resolved
Customers have confirmed this issue is resolved. Any customers still having issues should force close and re-open the app and if that doesn't do, reinstall the app.

If the issue persists after that, please contact our support team.
Posted Jun 08, 2024 - 14:08 UTC
Monitoring
Our fix should be working for customers if they force close and reopen the app. We are monitoring to ensure this has resolved the issue.

Thank you for your patience.
Posted Jun 08, 2024 - 12:18 UTC
Update
We have implemented a fix that we expect to resolve the issues. Customers are advised to fully close and restart their Monzo app and that should fix the issues, if it does not please contact our support team.
Posted Jun 08, 2024 - 11:42 UTC
Update
We are investigating reports of app loading issues across Home, Trends and Pots for a portion of iOS customers.
Posted Jun 08, 2024 - 11:26 UTC
Update
We are investigating reports of app issues for iOS customers.
Posted Jun 08, 2024 - 09:11 UTC
Investigating
We are investing reports of app issues for iOS customers.
Posted Jun 08, 2024 - 09:05 UTC