Push notifications and feed items may be delayed
Incident Report for Monzo Bank
Resolved
The issue causing push notifications and feed items to be delayed has now been resolved. These should now be functioning as normal. Thank you so much for your patience 🙏
Posted Jan 15, 2018 - 21:52 UTC
Monitoring
Things are looking normal now 😊 there should no be longer delays in push notifications and feed items. We are monitoring the situation and will keep you updated. Thank you for your patience 🙏
Posted Jan 15, 2018 - 18:59 UTC
Investigating
We’re experiencing some issues that means push notifications and feed items may be delayed 😢

Transactions should still go through and your card should continue to work like normal. Top ups and Monzo-to-Monzo payments are working, however your displayed balance may not update until the notification appears.

We're so sorry about this! We're working hard to fix this problem as soon as possible, thank you so much for your patience ❤️
Posted Jan 15, 2018 - 12:39 UTC