Some TfL transactions have been charged twice
Incident Report for Monzo Bank
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 08:53 UTC
Monitoring
TfL have encountered issues with their payment processing systems causing duplicate transactions (some of which have been declined) and declines at ticket barriers.

They and their acquirer have advised us that they will not be able to reverse incorrect transactions; however, we have identified those we believe to be incorrect and reversed them. If you still have a duplicate transaction on your account, it should automatically reverse in 7 days. If you need the money returned urgently, please question the payment through the app and we will be able to assist.

TfL are advising people who are declined at barriers to try an alternative method of payment, such as an Oyster card or a different contactless payment card. We especially recommend users who have received declined transactions to carry an alternative method of payment if intending to travel using TfL today. For more information, see https://tfl.gov.uk/help-and-contact/contact-us-about-contactless
Posted Jun 14, 2019 - 15:39 UTC
Update
TfL have encountered issues with their payment processing systems causing duplicate transactions (some of which have been declined) and declines at ticket barriers.

TfL are advising people who are declined at barriers to try an alternative method of payment, such as an Oyster card or a different contactless payment card. We especially recommend users who have received declined transactions to carry an alternative method of payment if intending to travel using TfL today. For more information, see https://tfl.gov.uk/help-and-contact/contact-us-about-contactless

We’ll provide further updates when we know more.
Posted Jun 14, 2019 - 10:44 UTC
Update
We’re seeing some customers receive duplicate charges from TfL, and some users who paid with Apple or Google pay may be seeing declines. We’re working with Mastercard, TfL and their acquiring bank to resolve these.

We’ll provide further updates when we know more.
Posted Jun 13, 2019 - 22:33 UTC
Identified
We've seen some customers receive duplicate charges from TfL. We're working with Mastercard, TfL and their acquiring bank to resolve these.

We'll provide further updates when we know more.
Posted Jun 13, 2019 - 19:35 UTC
Investigating
We’re seeing customers receive duplicate charges from TfL. We’re working with Mastercard, TfL and their acquiring bank to resolve these.

We'll provide an update when we know more.
Posted Jun 13, 2019 - 17:41 UTC
This incident affected: 💳 Card Payments.