We've fully resolved the problems we saw this morning and everything is now back to normal
Posted Aug 13, 2024 - 12:37 UTC
Identified
We've identified the cause of the problem and we're working on a fix. We're currently running the Monzo app in a backup mode but you're still able to use your card as usual, make ATM withdrawals, and receive inbound and make outbound bank transfers.
Posted Aug 13, 2024 - 11:55 UTC
Investigating
We're getting all the information we need to fix this and will update the status page as soon as we can.