Platform issues
Incident Report for
Monzo Bank
Resolved
We've recovered now. Still keeping an eye for any side-effects.
Posted
Jan
13
,
2026
-
17:36
UTC
Update
We are continuing to monitor for any further issues.
Posted
Jan
13
,
2026
-
17:15
UTC
Update
We are continuing to monitor for any further issues.
Posted
Jan
13
,
2026
-
17:08
UTC
Update
We've fixed the core issue but recovery is still ongoing so somethings may still not work. We are monitoring and fixing the remaining bits.
Posted
Jan
13
,
2026
-
17:07
UTC
Monitoring
We've fixed the core issue but recovery is still ongoing so somethings may still not work. We are monitoring and fixing the remaining bits.
Posted
Jan
13
,
2026
-
17:07
UTC
Update
We are continuing to investigate this issue.
Posted
Jan
13
,
2026
-
15:37
UTC
Investigating
We've spotted some Platform issues. We're currently investigating the issue.
Posted
Jan
13
,
2026
-
15:31
UTC
This incident affected: 📱 Monzo App, 💳 Card Payments, 💸 Outbound Bank Transfers, and 💰 Inbound Bank Transfers.
×
Subscribe to Incident
Subscribe to updates for
Platform issues
via . You'll receive .