Chat replies may be delayed following an earlier incident
Incident Report for Monzo Bank
Resolved
We've fixed the earlier problems and your app should be back to normal now. Chat replies will be slower than usual for a while as we deal with the backlog.
Posted Dec 19, 2019 - 18:09 UTC
Monitoring
We expect any delayed transactions to be showing up now. Any previously missing Pots should now be showing in the app as normal. Chat replies may be delayed in the meantime.
Posted Dec 19, 2019 - 17:27 UTC
Update
We expect any delayed transactions to be showing up now. Any previously missing Pots should now be showing in the app as normal. Chat replies may be delayed in the meantime.
Posted Dec 19, 2019 - 17:26 UTC
Update
We expect any delayed transactions to be showing up now. We're investigating any other issues. Chat replies may be delayed in the meantime
Posted Dec 19, 2019 - 17:18 UTC
Investigating
We expect any delayed transactions to be showing up now. We're investigating any other issues. Chat replies may be delayed in the meantime
Posted Dec 19, 2019 - 17:01 UTC