We're experiencing some issues at the moment
Incident Report for Monzo Bank
Resolved
Since Saturday 27 June, some customers haven’t been able to withdraw money from a number of ATMs. This issue affects some withdrawal attempts made with a Mastercard card. The ATM operator’s working to fix this issue as soon as possible

If you have problems withdrawing cash in the meantime, please try another machine. Alternatively, if you have a card on another network (not Mastercard), this may also work.
Posted Jun 30, 2020 - 14:35 UTC
Update
Since Saturday 27 June, some customers haven’t been able to withdraw money from a number of ATMs. This issue affects some withdrawal attempts made with a Mastercard card. The ATM operator’s working to fix this issue as soon as possible

If you have problems withdrawing cash in the meantime, please try another machine. Alternatively, if you have a card on another network (not Mastercard), this may also work.
Posted Jun 30, 2020 - 13:57 UTC
Identified
Since Saturday 27 June, some customers haven’t been able to withdraw money from a number of ATMs. This issue affects all withdrawal attempts made with a Mastercard card. The ATM operator’s working to fix this issue as soon as possible

If you have problems withdrawing cash in the meantime, please try another machine. Alternatively, if you have a card on another network (not Mastercard), this may also work.
Posted Jun 30, 2020 - 13:32 UTC