Some inbound bank transfers are delayed
Incident Report for Monzo Bank
Resolved
All new bank transfers are being processed as normal.

We're in contact with customers who are still waiting for their bank transfers from Sunday. If you're missing a payment, and we haven't spoken to you, please get in touch.
Posted Jul 12, 2018 - 13:57 UTC
Update
Faster Payments (the service that powers bank transfers) have told us that payments delayed from Sunday may be completed by the end of the week.

Bank transfers made since Sunday are not affected and will arrive within 2 hours.
Posted Jul 11, 2018 - 21:32 UTC
Update
Faster Payments have given us new information, that payments delayed from Sunday may not be completed today as they previously expected.

Bank transfers made since Sunday are not affected and will arrive within 2 hours.
Posted Jul 11, 2018 - 18:19 UTC
Update
Faster Payments (the service that powers bank transfers) have told us that payments delayed from Sunday may be completed on Wednesday.

Bank transfers made since Sunday are not affected and will arrive within 2 hours.
Posted Jul 10, 2018 - 13:28 UTC
Update
Faster Payments (the service that powers bank transfers) have told us that payments delayed from Sunday will be completed by this evening.

Bank transfers made since Sunday are not affected and will arrive within 2 hours.
Posted Jul 10, 2018 - 09:11 UTC
Update
Some bank transfers might take longer than usual to arrive.

We're investigating this together with Faster Payments (the service that facilitates bank transfers).
Posted Jul 09, 2018 - 09:47 UTC
Identified
We have been told by Faster Payments that some bank transfers to Monzo are still in progress, but appear to the sending bank as if they have completed successfully.

Faster Payments are investigating this - if you are waiting for a bank transfer this will arrive once the problem has been fixed.
Posted Jul 09, 2018 - 08:08 UTC
This incident affected: 💰 Inbound Bank Transfers.