Lending applications should be working again
Incident Report for Monzo Bank
Resolved
The issue with the credit reference agency is now resolved.
Posted Oct 28, 2021 - 13:25 UTC
Update
The issue with our credit reference agency has re-occurred, applications for overdrafts, loans, and Monzo Flex may not work currently.
Posted Oct 28, 2021 - 11:24 UTC
Monitoring
The credit reference agency has told us the issue should be resolved, we're slowly re-opening lending applications and will continue to monitor the situation.
Posted Oct 28, 2021 - 10:39 UTC
Update
We're currently experiencing some issues processing lending applications due to an issue at a credit reference agency. This will impact applications to take out overdrafts, loans, and Monzo Flex.

We're investigating the issue with them now and will provide updates as soon as we have them.
Posted Oct 28, 2021 - 10:32 UTC
Investigating
We're currently experiencing some issues processing lending applications due to a an issue at a credit reference agency. This will impact applications to take out overdrafts, loans, and Monzo Flex.

We're investigating the issue with them now and will provide updates as soon as we have them.
Posted Oct 28, 2021 - 10:14 UTC