Some bank transfers were delayed or failing
Incident Report for Monzo Bank
Resolved
Yesterday between 09:54 and 19:22 we experienced a problem with bank transfers, affecting around a quarter of payments made over the Faster Payments system.

You may have seen:
A short delay when sending an outbound payment
A failure sending an outbound payment
A long delay in receiving an inbound payment
A failure to receive an inbound payment
An inbound payment appearing in your account and then being reversed. This will either have been immediately returned to the sending account, or queued by the sending bank for re-sending later. The majority of payments that were queued were re-sent by the sending banks by 20:46.

Any outstanding inbound payments have been credited to customers. Please get in touch with us via in-app chat if you are still expecting an inbound payment which you have not received. We will be able to check the status of any payments in our systems, and provide reference numbers to query with the sending bank.

We’re experiencing delays to our normal response times as a result of this incident so if you’re currently waiting to hear back from us we appreciate your continued patience and apologise for the delay. We’ll get back to everyone as quickly as possible.

We’re really sorry for the trouble this caused, and we’re making sure that customers aren’t left out of pocket as a result of this.
Posted May 31, 2019 - 11:00 UTC
Update
All payment from other banks to Monzo have now been processed. This means all payments should either have arrived in your Monzo account or should have been returned to the account they were sent from.

If your payment has not arrived in your Monzo account and has been returned to the sending bank, it is safe to retry it and the payment should then succeed.

If your payment has neither arrived at Monzo nor been returned to the sending bank, please let us know and we will help you track it down. Our customer service team is very busy at the moment but we will get back to you as soon as possible.

We’re really sorry for the trouble this has caused, and we’re making sure that our customers aren’t left out of pocket as a result of this.
Posted May 30, 2019 - 19:59 UTC
Update
We’ve identified that there were further inbound payments delayed from earlier today, these are being processed right now and we will provide another update as all of these payments have finished processing. Outbound payments are not affected and are being processed in real-time.
Posted May 30, 2019 - 19:43 UTC
Monitoring
We have had issues with inbound bank transfers today. All delayed inbound and outbound payments have now been processed or rejected and returned to the sending bank. If a transfer has been returned to your account, it is safe to retry.

The issue has now been fixed and we're monitoring this closely. We encourage customers needing help to get in touch with us through the in-app chat *but please be aware that it might take longer than usual for us to get back to you*.

We're really sorry for the trouble this has caused, and we're making sure that customers aren't left out of pocket as a result of this.
Posted May 30, 2019 - 19:03 UTC
Update
Around a quarter of inbound bank transfers currently failing, meaning you'll see the payment fail to send at the sending bank's end, and the payment will be reversed out of your account at Monzo's end.

We have finished working through a backlog of delayed inbound payments from earlier in the day.

Outbound bank transfers are working, but being delayed by 2-3 minutes each. During this delay you'll see your balance decrease, and once the payment has been delivered you'll see a notification and it'll show up in your feed in the app.

We're working with our provider that connects us to the Faster Payments system. They're working on a fix, but we don't know exactly when this will be ready.

We're really sorry for the trouble this is causing, and we're making sure that customers aren't left out of pocket as a result of this.
Posted May 30, 2019 - 16:21 UTC
Update
We're still investigating a problem that is delaying bank transfers, or causing them to fail.

Approximately 25% of inbound bank transfers are currently failing, meaning you’ll see the payment fail to send at the sending bank’s end. In this case you will either not see the payment arrive at Monzo, or the payment will arrive and be reversed.

We are working through a backlog of delayed payments from earlier in the day, these will arrive in your Monzo account shortly - we expect this to be complete by 17:30. There’s no need to send a payment twice if it appears to have left the account it’s being sent from.

Outbound bank transfers are working, but being delayed by 2-3 minutes each. During this delay you’ll see your balance decrease, and once the payment has been delivered you’ll see a notification and it’ll show up in your feed in the app.

We’re working with our provider that connects us to the Faster Payments system. They’ve identified the problem and are working on a fix, but we don’t know exactly when this will be.

We’re really sorry for the trouble this is causing, and will do all we can to make sure no-one is left out of pocket.
Posted May 30, 2019 - 14:48 UTC
Update
We're currently investigating a problem that is delaying bank transfers, or causing them to fail.

Approximately 30% of inbound bank transfers are currently failing, meaning you'll see the payment fail to send at the sending bank's end. The remainder are being delayed, and will arrive in your Monzo account once we've fixed the problem. There's no need to send a payment twice if it appears to have left the account it's being sent from.

Outbound bank transfers are working, but being delayed by 2-3 minutes each. During this delay you'll see your balance decrease, and once the payment has been delivered you'll see a notification and it'll show up in your feed in the app.

We're working with our provider that connects us to the Faster Payments system. They've identified the problem and are working on a fix, but we don't know exactly when this will be.

We're really sorry for the trouble this is causing, and will do all we can to make sure no-one is left out of pocket.
Posted May 30, 2019 - 12:09 UTC
Update
We're currently investigating a problem that is delaying bank transfers, or causing them to fail. If you’ve tried to send a bank transfer from your Monzo account, it’ll arrive automatically once the problem is fixed - there’s no need to send another one. If you’re expecting an inbound payment please double check it has left the sending bank account before trying to send it again.

We are working with our provider that connects us to the Faster Payments system. They’ve identified the problem and are working on a fix, but we do not know exactly when this will be.

We’re really sorry for the trouble this is causing, and will do all we can to make sure no-one is left out of pocket.
Posted May 30, 2019 - 10:38 UTC
Investigating
We're seeing issues with our bank transfers and we're currently investigating. If you have sent a payment, please do not send it again. All affected payments will be sent and received as soon as we're back up. We're really sorry for the inconvenience.
Posted May 30, 2019 - 09:12 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.