Some banks were unable to send or accept bank transfers

Incident Report for Monzo Bank

Resolved

Bank transfers have been processing normally. Please check the Help section in your Monzo App if you're still having trouble sending or receiving payments.
Posted May 13, 2020 - 16:15 UTC

Monitoring

We are aware that an issue affecting bank transfers to certain banks have been fixed by the affected banks. If you have a declined bank transfer in your app, it is safe to send it again.
Posted May 13, 2020 - 08:15 UTC

Update

The impacted banks are still having issues accepting faster payments which may cause standing orders to be declined. If your payment is declined please try again later once the issues are resolved.
Posted May 13, 2020 - 01:19 UTC

Update

We are aware of certain banks having trouble accepting faster payments, as well as sending payments. If you are having trouble making a payment, or are expecting a payment to come in, it may take some time. We apologise for the inconveniences.
Posted May 13, 2020 - 00:45 UTC

Identified

We are aware of certain banks having trouble accepting faster payments, as well as sending payments. If you are having trouble making a payment, or are expecting a payment to come in, it may take some time. We apologise for the inconveniences.
Posted May 12, 2020 - 23:10 UTC