Bank transfer problems

Incident Report for Monzo Bank

Resolved

Bank transfers are now working as expected. Thanks for your patience.
Posted 7 years ago. Oct 09, 2018 - 14:53 UTC

Update

Bank transfers now working as expected. Thanks for your patience.
Posted 7 years ago. Oct 09, 2018 - 14:51 UTC

Monitoring

We're no longer seeing issues with sending or receiving bank transfers, but we'll continue to monitor the situation.
Posted 7 years ago. Oct 09, 2018 - 12:50 UTC

Update

We are continuing to investigate this issue.
Posted 7 years ago. Oct 09, 2018 - 12:23 UTC

Investigating

We're currently investigating problems with sending and receiving bank transfers.
Posted 7 years ago. Oct 09, 2018 - 12:17 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.