Inbound bank transfers may be delayed
Incident Report for Monzo Bank
Resolved
Inbound bank transfers are now working normally, and all inbound transfers have been delivered. We'll continue to monitor closely. We're very sorry for the delays that this issue has caused and thank you for your patience.
Posted Sep 06, 2018 - 17:54 UTC
Identified
We are again seeing delays on inbound transfers, but we expect these to be processed shortly. Customers should not retry transfers into Monzo accounts unless the money has been returned to them.

We apologise for the inconvenience and thank you for your patience.
Posted Sep 06, 2018 - 17:41 UTC
This incident affected: 💰 Inbound Bank Transfers.