Delayed gambling payouts
Incident Report for Monzo Bank
Resolved
We believe that the very last customers due to receive gambling payouts received them yesterday.
Posted 3 months ago. Jun 14, 2019 - 15:46 UTC
Update
The vast majority of customers have received their delayed gambling payments, but there is still a small number of payments we have not received. We're expecting some payments to arrive tomorrow morning but others may take longer. We're continuing to push for a resolution with the relevant payment providers.
Posted 5 months ago. Apr 26, 2019 - 20:32 UTC
Monitoring
While we we're still confirming, we currently believe that the remaining customers have received their delayed gambling payments overnight. We're verifying that all customers who have contacted us about this issue have now received their payments.
Posted 5 months ago. Apr 26, 2019 - 12:35 UTC
Update
Most customers expecting gambling payouts should now have received their payments.

Unfortunately, we have not received some payouts for particular sites and we're not yet able to confirm when those payments will arrive. We have urgently escalated to the appropriate service provider and we'll continue to push for a resolution for the remaining payments. We will update on estimated time frames as soon as we have more information.
Posted 5 months ago. Apr 19, 2019 - 03:24 UTC
Update
The affected service providers have confirmed that customers impacted by delayed gambling payouts can expect their payments to start arriving overnight and we’re optimistic this will be fully completed by the early hours of Friday morning. We will monitor closely to verify that customers who have been in touch with us receive their money.
Posted 5 months ago. Apr 18, 2019 - 17:02 UTC
Identified
We are aware of delays in gambling payouts made in the last week through several sites that use a common payments provider. We will be working with these sites and their provider to resolve this delay and will keep you updated.
Posted 5 months ago. Apr 18, 2019 - 08:40 UTC