Bank transfers under maintenance
Incident Report for Monzo Bank
Resolved
Planned maintenance on bank transfers has ended. Customers who attempted an outbound payment between 18:00 and 18:20 and received an error message are advised to try again as the payment will not have gone through. Customers who did not receive any error messages should not attempt outbound payments again as all delayed payments have been processed.
Posted Sep 20, 2018 - 17:26 UTC
Update
Our third party provider is currently performing scheduled maintenance on our bank transfer systems. Inbound and outbound payments may be delayed for up to 2 hours but all payments will be processed as soon as we have completed maintenance. New outbound payments may fail with a message in the app, and those will have to be retried later. Customers should not retry inbound or outbound transfers if no error message has been presented. Thank you for your patience.
Posted Sep 20, 2018 - 17:14 UTC
Identified
Our third party provider is currently performing scheduled maintenance on our bank transfer systems. Inbound and outbound payments may be delayed for up to 2 hours but all payments will be processed as soon as we have completed maintenance. Customers should not retry inbound or outbound transfers. Thank you for your patience.
Posted Sep 20, 2018 - 17:02 UTC
Monitoring
Our scheduled maintenance window on inbound and outbound bank transfers begins in 40 minutes.

Our third party provider is going to carry out some essential maintenance on their systems which handle bank transfers. During this window, some bank transfers may be delayed by up to 2 hours. All payments will be processed when the maintenance window ends, so there’s no need to retry. Thank you for your patience here.
Posted Sep 20, 2018 - 16:20 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.