Balances taking a while to update
Incident Report for Monzo Bank
Resolved
Everything should be back up to full speed. Please let us know if you see any further delays to your feed or incoming/outgoing payments.
Posted Sep 18, 2018 - 18:24 UTC
Identified
We are seeing issues with balances being slow to update when moving money in and out of accounts (bank transfers, transfers to/from Pots, etc.). We've identified the cause and are currently working to resolve this.
Posted Sep 18, 2018 - 16:54 UTC
This incident affected: 📱 Monzo App, 💰 Inbound Bank Transfers, and 💸 Outbound Bank Transfers.