Inbound and outbound bank transfers may fail or be delayed.
Incident Report for Monzo Bank
Resolved
Bank transfers should now be functioning as normal. We cannot apologise enough for the issues that we experienced earlier this evening. Thank you so much for your patience.
Posted 12 months ago. Mar 28, 2018 - 20:25 UTC
Monitoring
Bank transfers are currently functioning as normal, but we anticipate that there may be further disruption to the service later this evening. We expect maintenance on this service to be completed in the next few hours, and we will provide a further update at that point. Thank you so much for your patience.
Posted 12 months ago. Mar 28, 2018 - 19:44 UTC
Investigating
We are currently investigating an issue that has caused some bank transfers to fail or be delayed. We know that you put your trust in us to deliver a reliable service, and we are currently working hard to put things right. We will provide a further update as soon as the issue has been resolved.
Posted 12 months ago. Mar 28, 2018 - 18:35 UTC