Delays in some items appearing in your Monzo app
Incident Report for Monzo Bank
Resolved
We've fixed the problem affecting delayed feed items and notifications, everything is back to real-time ⚡️
Posted May 25, 2019 - 17:35 UTC
Investigating
We’re investigating reports of feed items in the Monzo app and notifications being delayed, for
- Payments to other Monzo customers
- Moving money in and out of Pots.
- Cash Deposits
- Payments using your monzo.me link

We don’t think any other Monzo features are affected, and we're working hard to fix it.
Posted May 25, 2019 - 16:40 UTC
This incident affected: 📱 Monzo App.