Some online card transactions were declining
Incident Report for Monzo Bank
Resolved
We've been monitoring our card systems since the fix was applied and we are confident that this issue is completely resolved.
Posted Feb 13, 2020 - 14:09 UTC
Monitoring
All online card transactions are now being processed normally. If you have received an unexpected decline transaction in your feed, it is safe to retry this payment. If you haven't received a decline transaction, please do not retry.

We're sorry for any inconvenience that this may have caused.
Posted Feb 13, 2020 - 10:57 UTC
Investigating
We’re aware of an issue with some online card transactions declining unexpectedly. We’re sorry about the inconvenience and we are working on a fix.
Posted Feb 13, 2020 - 10:49 UTC