FPS Bank Transfer Issues
Incident Report for Monzo Bank
Resolved
The earlier problems affecting bank transfers have been resolved. Everything should be back to normal, but we're keeping an eye on it to be sure 👀
Posted Jun 28, 2024 - 12:03 UTC
Update
We expect this to be solved soon.
Posted Jun 28, 2024 - 11:34 UTC
Identified
Bank transfers. We're aware that some high street banks may be be experiencing issues sending and receiving bank transfers from and to their accounts. We're monitoring the situation and expect this to be solved soon. Monzo's systems are unaffected.
Posted Jun 28, 2024 - 11:31 UTC
This incident affected: 💰 Inbound Bank Transfers and 💸 Outbound Bank Transfers.